1. To eliminate spam on our forum, we have enabled filtering. Pleaes note: 1) Some new member accounts may need to be manually activated. 2) Some new messages might require staff approval before appearing. 3) New members are not able to post links in messages; this feature is unlocked after a certain number of posts. Please contact us via the link at the bottom of the forum if you have any issues with your new membership. Thank you for understanding!
    Dismiss Notice
  2. Signed copies of Cohearance are now available through our Buzz Promotions Store on Amazon. Click here to order!

Forum Guide: Forum Business

Discussion in 'Forum Business' started by Rudy, Nov 29, 2003.

  1. Rudy

    Rudy Administrator Staff Member Thread Starter

    If you have a question about the use of our forum, feel free to post it here so we can help! Also, keep an eye on this forum for important announcements regarding upgrades or possible downtime for backups or improvements.

    To ease in the transition from the old forum, we've set up a temporary "test forum" so you can try out the forum and become familiar with its new features.
     
  2. Franko

    Franko Popular Member

    Trouble with the new site.

    Neil~
    I am having trouble with the Emoticons. They are not showing up on my page. All I get is boxes with red X's and the description of the emoticon. What can I do to make it right?

    Also, on "Spell Check" can I add the spelling of my name in the dictionary? It keeps wanting to change it to "Franco" I spell it "Franko". Just a thought.

    By the way, nice job with the updated site. It's been about a year since I was logged in. Very Impressive.
    --Frank
    SF Bay Area
     
  3. miK.

    miK. Esteemed Member

    This is happening to me as well, in Apple's Safari browser, all the "forum images" (including people's avatars) are not showing up. They are blue boxes with question marks in them. Something must be going on with the accessing/loading of images.
    What is weird is that I just embedded a linked image in a post, and that shows up fine...

    Mike.
     
  4. Franko

    Franko Popular Member

    I am using Windows XP, with Yahoo Browser via SBC DSL. All other sites work fine.
    --Franko
     

Share This Page